Go Back   Chevy Cruze Forum - Chevrolet Cruze > Chevy Cruze General Information > Chevy Cruze General Discussions

Chevy Cruze General Discussions

Intermittent Electrical Issues


This is a discussion onIntermittent Electrical Issues within the Chevy Cruze General Discussions forums, part of the Chevy Cruze General Information category!
Originally Posted by 70AARCUDA Sounds like a last-ditch act of "shot-gun" replacement to me, ie: *do* something & pray it ...

Post your questions that don't fit in other categories here!


Reply
 
LinkBack Thread Tools Display Modes
Old 01-31-2014, 04:38 PM   #21
Senior Member
 
06mistreSS's Avatar
 
Join Date: Dec 2012
Location: SE Michigan
Age: 30
Posts: 163
Default

Quote:
Originally Posted by 70AARCUDA View Post
Sounds like a last-ditch act of "shot-gun" replacement to me, ie: *do* something & pray it helps the problem.
Yeah I'm not calling anything yet so we'll see. Last time it was in, and supposedly resolved, it began acting up again after roughly two months.
__________________

2011 Chevrolet Cruze LTZ RS

Last edited by 06mistreSS; 04-25-2014 at 05:04 PM.
06mistreSS is offline   Reply With Quote
Old 04-01-2014, 06:58 PM   #22
Junior Member
 
Join Date: Apr 2014
Age: 28
Posts: 1
Default

Can you please provide an update on this latest repair?

I just purchased a used 2012 Chevy Cruze LT. During a longer road trip last weekend, I experienced all of the exact same symptoms that you described (the scariest of which was losing power steering during a downhill switchback in the mountains). Everything else I experienced followed your descriptions exactly.

Has everything been OK since the repair?
jdegregorio is offline   Reply With Quote
Old 04-25-2014, 05:02 PM   #23
Senior Member
 
06mistreSS's Avatar
 
Join Date: Dec 2012
Location: SE Michigan
Age: 30
Posts: 163
Default

Quote:
Originally Posted by jdegregorio View Post
Can you please provide an update on this latest repair?

I just purchased a used 2012 Chevy Cruze LT. During a longer road trip last weekend, I experienced all of the exact same symptoms that you described (the scariest of which was losing power steering during a downhill switchback in the mountains). Everything else I experienced followed your descriptions exactly.

Has everything been OK since the repair?
No, the problem returned again about two weeks ago and the car is back in the dealership again - fourth time. Problem was again active upon arrival and I asked to take one of the service dept. managers on a drive so he did see it live, real-time during normal driving - it was off-and-on the entire duration of the drive. GM is sending a field rep to the dealership next week and I have now been in direct contact with GM about it and they are aware of my case.
__________________

2011 Chevrolet Cruze LTZ RS
06mistreSS is offline   Reply With Quote
Old 06-16-2014, 05:44 PM   #24
Junior Member
 
Join Date: Jun 2014
Posts: 1
Default Seeing similar

2012 Chevy Cruze - just bought used.
Went on a road trip using Interstate. Car worked well. I did notice while flipping through the menu that the voltage varried anywhere from 12.5 to 14.x volts at times. Weird.

While driving home on the Interstate (70 - 75 MPH) I used the electric seat adjuster. As I was moving the seat upwards and near limit from seat belt tension on me, the dashboard did it's flashing and reset, radio went silent for a few seconds then came back on. It did give me the traction error message.
I was able to repeat it several times by adjusting the seat high to near it's limit.

So based on what I read on this forum, and from my own deduction, it could be a battery cable issues or fuse issue as the seat motor would pull a bit of current, especially when it is stopped or what they call stall current.

Or a wire harness that goes through the seat, or under the seat might be loose and pulled loose by the seat. I called the dealer about this, and they have not heard of anything nor are there any bulletins that they could find, but they are going to research it. Since I was able to repeat this several times by doing something (raising the seat) I am going to continue to investigate this. Seeing the voltage display show 12.5 up to 14.5+ volts leads me to beleive it is voltage related some how.
kreeve is offline   Reply With Quote
Old 07-08-2014, 03:12 PM   #25
Junior Member
 
Join Date: Jul 2014
Posts: 1
Default

I have a 2012 Cruze and just started having this same issue a few days ago, started with losing the radio and turn signals. Last night I lost my power steering and almost drove into a sidewalk! Took it to the dealership this morning and they couldn't replicate it and want to send me home with it. I'm scared to drive it. We demanded they keep it overnight and drive it again. They only want to consider GM TSB's, he wasn't interested in hearing about this forum or your videos on Youtube, even though it seems to be happening to quite a few people. I just hit 38k miles, so just out of the warranty. Needless to say I am very disappointed to be having such an issue when all I wanted was a reliable car. It's quite concerning to lose your steering, and given their recent issue of Cobalt ignition/cover up, I'd like to see someone take it seriously before something bad happens.
Please keep us updated if you find a solution.
Silver Streak is offline   Reply With Quote
Old 08-20-2014, 09:07 AM   #26
Junior Member
 
Join Date: Aug 2014
Age: 46
Posts: 1
Default electrical issues 2013 cruze

I am having the same electrical issues with the radio going off, Windows cruise and turn signals not working. It is in the service department for the second time. I cannot locate the tsb. Can you provide a link?
natefaith is offline   Reply With Quote
Old 11-26-2014, 05:39 PM   #27
Junior Member
 
Join Date: Nov 2014
Age: 51
Posts: 1
Default 2011 Cruze Electrical Issues

I have the same problem with our 2011 Cruze, I started with replacing the battery, still there, then I bit the bullet and took it to the dealer, they recommended changing the Throttle Body Position Sensor, since it threw a code while warming up P2135. I did show them the posts with the power cable faults, so instead of putting in a TPS I had them tighten up all connections and apply Dielectric grease where possible. I was going to replace both the positive and negative leads next but that may not be the problem either, trying to be cost effective since GM is having us do there R & D on a car that was advertised as been proven overseas. Just wondering if there has been any updates or GM service Bulletins? Since the car is off of warranty, and I guess the throttle Body is not covered under the Power Train?? I am looking for the next fix and don't want to "Johnny Cash it" (one piece at a time).

Last edited by Groovy22; 11-26-2014 at 06:09 PM.
Groovy22 is offline   Reply With Quote
Old 09-02-2015, 02:42 PM   #28
Junior Member
 
Join Date: Sep 2015
Age: 47
Posts: 1
Default

Check GM bulletin #14311B - it sounds like a simple fix of replacing the battery ground cable.
lzybum is offline   Reply With Quote
Old 08-14-2016, 05:34 PM   #29
Junior Member
 
Join Date: Aug 2016
Age: 30
Posts: 1
Default

Hello all don't mean to revive this post but I am having all of the same issues with my 2014 cruze diesel. I am going to take it back to the dealership tomorrow and see what they have to say, I've had the intermittent issue 3 times now all back to back. Any permanent fix would be greatly appreciated!
Merchlewitz is offline   Reply With Quote
Old 09-19-2016, 08:15 PM   #30
Junior Member
 
Join Date: Sep 2016
Posts: 1
Default Same issues

2014 Cruze here, just bought it used w/ 20K miles on it about 4 months ago....HUGE MISTAKE. I have had cars that were 20 years old and had over 120K miles on them that were safer and designed better than the 14 Cruze. What a POS! I've never in all my life regretted buying a vehicle as much as this thing. AND the worst part about it, is that is how I felt BEFORE all of these electrical issues began happening. First the radio, literally FELL OUT OF it's cavity. I just hit a small bump one day, and it fell back into the cavity behind the console. Then, all the intermittent electrical issues began, with the radio going silent, off and on, then losing power steering, not starting, then starting......this thing is an absolute joke. And these Dealerships aren't ever gonna solve this! They're just as clueless as I am about whats causing the issue. GM should be ashamed of itself for putting this turd out onto the marketplace, and if I had the money, I'd call a damned Lawyer!
cruze2014 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0