Go Back   Chevy Cruze Forum - Chevrolet Cruze > Cruze Forumz > IntroductionZ

IntroductionZ

2014 LS Cruze doesnt stay running


This is a discussion on2014 LS Cruze doesnt stay running within the IntroductionZ forums, part of the Cruze Forumz category!
I am new to this forum today. 2014 Cruze has been starting erratically for about a month. Took it to ...

New to the forum? Make your first post here and say hello! Welcome!


Reply
 
LinkBack Thread Tools Display Modes
Old 09-08-2014, 12:52 PM   #1
Junior Member
 
Join Date: Sep 2014
Location: Pennsylvania
Age: 69
Posts: 1
Default 2014 LS Cruze doesnt stay running

I am new to this forum today. 2014 Cruze has been starting erratically for about a month. Took it to the dealer but they couldn't re-create the problem so I found this forum while reseaching possible solutions on my own. The car starts but doesn't stay running. Might take 5 tries until it runs. Finally it does start and runs normally. It is intermittent and most likely to occur when the car is cold. It has happened about 5 times in the past 2 months. Has anyone experience this problem?
kchamb1206 is offline   Reply With Quote
Reply

Bookmarks



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0